Charlie Tango 11m DX Radio Group Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.


Welcome to the Charlie Tango DX Group. The home of ALL things Radio - CB, 11m DX, Amateur, PMR446, PLD, Network and Data. We welcome all radio enthusiasts of all knowledge levels. Join today and claim your own unique World Famous CT Call-sign
 
HomeEventsCalendarFAQLatest imagesSearchRegisterLog in

Navigation
Useful Radio Sites
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
CT Bill Board





Views This Year
All Time Views
Classified Adverts

Latest topics
» SS9900 V4 Frequency
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeToday at 7:40 am by 13oots2

» CRT SS6900N V7 - Reprogramming software - Error
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeToday at 5:39 am by 13oots2

» Newbie call sign Application (Issued)
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeYesterday at 10:40 pm by Leigh Rogers

» 11m Challenge Scores Only
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeYesterday at 9:57 pm by Sydthecat

» 11m winter challenge
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeYesterday at 5:34 pm by Kaosss

» Sorry to be a pain!
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeYesterday at 5:08 pm by Baldrik

» Foundation Exam - PASSED!!!
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeYesterday at 4:44 pm by Mick Lake

» Two Antennas and Radio Damage Question
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeYesterday at 6:57 am by Alan Pilot

» Sirio 2016
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeYesterday at 6:52 am by Alan Pilot

Keywords
2022 list antenna Mckinley display radio lincoln callsign 9900 SS6900 power call yaesu sign 6900 president Mobile frequency Sirio Baofeng Calling anytone chart ss9900 division ALINCO
QRZ Database

 

 USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???

Go down 
4 posters
AuthorMessage
glenn dog
Major contributor
Major contributor
glenn dog


Call Sign : 56-CT-004
Posts : 332
Times Thanked : 11
Join date : 2019-08-23
QTH or Location : Oulu -Finland
Equipment Used : ft-450d-mc kinley - cobra 19dxeu- lincoln+2 - superstar lord - grant 2 - tti hand held- alan42- crt mike cb - zodiac 68 hunting radio hand held- and few PMR 2

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeThu Jun 09, 2022 4:36 pm

AM -FM RX TX OK, USB AND LSB RX OK BUT TX IS TOTALY LOST, KEY UP, AND A VERY BAD SOUND ON CARRIER, ANY BODY HAD THIS ? OR KNOW ?, WILL CHANGE COAX IN THE MORNING TO START WITH.
Back to top Go down
View user profile
glenn dog
Major contributor
Major contributor
glenn dog


Call Sign : 56-CT-004
Posts : 332
Times Thanked : 11
Join date : 2019-08-23
QTH or Location : Oulu -Finland
Equipment Used : ft-450d-mc kinley - cobra 19dxeu- lincoln+2 - superstar lord - grant 2 - tti hand held- alan42- crt mike cb - zodiac 68 hunting radio hand held- and few PMR 2

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeThu Jun 09, 2022 5:26 pm

Change antenna and power supply, all 3 radios are very odd on ssb and lsb  , key up and a bad carrier of noise, no need to say anything it just does it with out audio from me in to the Mic??????
Back to top Go down
View user profile
Alan Pilot
Major contributor
Major contributor
Alan Pilot


Call Sign : 163-CT-220...MW7TTA
Posts : 1938
Times Thanked : 47
Join date : 2019-11-19
QTH or Location : Anglesey North Wales
Equipment Used : Yaesu FT-991A,,Yaesu FTDX-10,,Icom ic-7300,,Anytone AT-D878UV PLUS",,LINCOLN II+.
Age : 149

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeThu Jun 09, 2022 5:38 pm

Anything new plugged in anywhere around ?.

glenn dog likes this post

Back to top Go down
View user profile
glenn dog
Major contributor
Major contributor
glenn dog


Call Sign : 56-CT-004
Posts : 332
Times Thanked : 11
Join date : 2019-08-23
QTH or Location : Oulu -Finland
Equipment Used : ft-450d-mc kinley - cobra 19dxeu- lincoln+2 - superstar lord - grant 2 - tti hand held- alan42- crt mike cb - zodiac 68 hunting radio hand held- and few PMR 2

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeThu Jun 09, 2022 5:47 pm

Not in my house, will drag out the radio to the car in the morning, so far a FT450D AND 2 MCKINLEY have a very odd TX on usb lsb.
Back to top Go down
View user profile
glenn dog
Major contributor
Major contributor
glenn dog


Call Sign : 56-CT-004
Posts : 332
Times Thanked : 11
Join date : 2019-08-23
QTH or Location : Oulu -Finland
Equipment Used : ft-450d-mc kinley - cobra 19dxeu- lincoln+2 - superstar lord - grant 2 - tti hand held- alan42- crt mike cb - zodiac 68 hunting radio hand held- and few PMR 2

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeThu Jun 09, 2022 5:49 pm

RX is 100% on all 3 radios
Back to top Go down
View user profile
glenn dog
Major contributor
Major contributor
glenn dog


Call Sign : 56-CT-004
Posts : 332
Times Thanked : 11
Join date : 2019-08-23
QTH or Location : Oulu -Finland
Equipment Used : ft-450d-mc kinley - cobra 19dxeu- lincoln+2 - superstar lord - grant 2 - tti hand held- alan42- crt mike cb - zodiac 68 hunting radio hand held- and few PMR 2

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeThu Jun 09, 2022 7:11 pm

UPDATE, well that was a very odd situation in my shack tonight, now all 3 radios are working as normal, got a contact in Hungary and was long enough to change over to use each radio, all ok now, i striped the shack and check every contact and so on.

GREMILNS IS ALL I CAN SAY, NEVER HAD THAT HAPPEN.
Back to top Go down
View user profile
Alan Pilot
Major contributor
Major contributor
Alan Pilot


Call Sign : 163-CT-220...MW7TTA
Posts : 1938
Times Thanked : 47
Join date : 2019-11-19
QTH or Location : Anglesey North Wales
Equipment Used : Yaesu FT-991A,,Yaesu FTDX-10,,Icom ic-7300,,Anytone AT-D878UV PLUS",,LINCOLN II+.
Age : 149

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeFri Jun 10, 2022 6:48 am

Annoying a problem like that when it goes away before you find the cause.
Glad you are back on air again.
Back to top Go down
View user profile
Wireless
Major contributor
Major contributor



Posts : 350
Times Thanked : 12
Join date : 2021-11-19
QTH or Location : Shrewsbury
Equipment Used : kit

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeFri Jun 10, 2022 3:10 pm

It could be something as simple as coax too close to, or touching another radio's coax, some induction loop feedback might occur in TX.

Can happen when you don't have a shack Earth that all your radios should be connected to.

glenn dog likes this post

Back to top Go down
View user profile
glenn dog
Major contributor
Major contributor
glenn dog


Call Sign : 56-CT-004
Posts : 332
Times Thanked : 11
Join date : 2019-08-23
QTH or Location : Oulu -Finland
Equipment Used : ft-450d-mc kinley - cobra 19dxeu- lincoln+2 - superstar lord - grant 2 - tti hand held- alan42- crt mike cb - zodiac 68 hunting radio hand held- and few PMR 2

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeFri Jun 10, 2022 3:32 pm

Yes, need to start from scratch and check everything again, as its come back again now.
Back to top Go down
View user profile
Northern Crusader
Major contributor
Major contributor



Call Sign : M0GVZ / 26CT1760
Posts : 481
Times Thanked : 32
Join date : 2019-11-13
QTH or Location : IO94SA
Equipment Used : Icom 7300, TS480, President McKinley, Albrecht AE6110, CRT Mike
Age : 52

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeFri Jun 10, 2022 5:10 pm

My bet is on a duff coax connection, either a dodgy patch lead or maybe water ingress at the antenna end or, as I've had once, the coax stretching and actually coming out of the PL259 at the antenna and when the exposed braid made contact it was OK but when it didn't I got all the lovely common mode RFI you expect.
Back to top Go down
View user profile
glenn dog
Major contributor
Major contributor
glenn dog


Call Sign : 56-CT-004
Posts : 332
Times Thanked : 11
Join date : 2019-08-23
QTH or Location : Oulu -Finland
Equipment Used : ft-450d-mc kinley - cobra 19dxeu- lincoln+2 - superstar lord - grant 2 - tti hand held- alan42- crt mike cb - zodiac 68 hunting radio hand held- and few PMR 2

USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitimeFri Jun 10, 2022 5:33 pm

Fixed, at last, was a Small 1mtr home base antenna I have on the roof for local area on Am, all coax enter the house in the same location, small home base antenna was damaged at the base of the coax feed, removed the coax from the wall inlet and all 👌 ok now, , Thanks for all the help and support .

,
Back to top Go down
View user profile
Sponsored content





USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Empty
PostSubject: Re: USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???   USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ??? Icon_minitime

Back to top Go down
 
USB AND LSB TX SENDING BAD SOUND ON CARRIER ON 3 RADIOS ???
Back to top 
Page 1 of 1
 Similar topics
-
» HF 0-30mhz radios VS dedicated 11m Radios
» qsl sending
» Ah the sweet sound of static :)
» My pmr radios
» Modern 10m Radios or Not?

Permissions in this forum:You cannot reply to topics in this forum
Charlie Tango 11m DX Radio Group Forum :: Help and Discussion Forums :: Antenna Discussion-
Jump to: