Charlie Tango 11m DX Radio Group Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.


Welcome to the Charlie Tango DX Group. The home of ALL things Radio - CB, 11m DX, Amateur, PMR446, PLD, Network and Data. We welcome all radio enthusiasts of all knowledge levels. Join today and claim your own unique World Famous CT Call-sign
 
HomeEventsCalendarFAQLatest imagesSearchRegisterLog in

Navigation
Useful Radio Sites
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
CT Bill Board





Views This Year
All Time Views
Classified Adverts

Latest topics
» new call sign request (Issued)
Am i Doing something wrong? Icon_minitimeToday at 5:04 pm by Andrew J B

» 11m Challenge Scores Only
Am i Doing something wrong? Icon_minitimeToday at 5:01 pm by Chickenfoot@1987

» What would you do?
Am i Doing something wrong? Icon_minitimeToday at 4:38 pm by Marc

» SS9900 V4 Frequency
Am i Doing something wrong? Icon_minitimeToday at 1:53 pm by 13oots2

» Homebase antenna for static mobile
Am i Doing something wrong? Icon_minitimeToday at 7:40 am by Stevelfc

» New shack on the way.
Am i Doing something wrong? Icon_minitimeToday at 7:24 am by Alan Pilot

» 27.275 USB - UK Daily Event
Am i Doing something wrong? Icon_minitimeToday at 1:08 am by Darkehammer

» Cheap QRM Eliminator
Am i Doing something wrong? Icon_minitimeYesterday at 10:46 pm by Tonyvic

» 11m winter challenge
Am i Doing something wrong? Icon_minitimeYesterday at 9:49 pm by welshee

Keywords
power ALINCO Sirio yaesu Baofeng display Calling president Mobile ss9900 6900 2022 SS6900 anytone radio frequency division callsign sign lincoln list chart call 9900 Mckinley antenna
QRZ Database

 

 Am i Doing something wrong?

Go down 
3 posters
AuthorMessage
Onyeredson
New Member
New Member
Onyeredson


Call Sign : 178-CT-005 M7WZE
Posts : 8
Times Thanked : 0
Join date : 2022-01-10
QTH or Location : POPOVO TARGOVISHTE
Equipment Used : FT-290R. FT-221R. TS-820S
Age : 65

Am i Doing something wrong? Empty
PostSubject: Am i Doing something wrong?   Am i Doing something wrong? Icon_minitimeSun Feb 27, 2022 7:20 am

Good day to you all, I hope this topic finds you in good health and comfortable. 
Very new to Ham radio and slowly dipping my toes. I wonder if anyone is using a Kenwood TS820? I have purchased via eBay and hope not another boat anchor. Service/user manual consulted and tests showing no RF out. All seems to point to finals so all vacuum tubes replaced and still the same. I balance the plate and set power out and peak well on meter but nothing going out. I know there is a switch on the rear plus a pot under a castle nut and both have been adjusted with negative results.
So love this rig, simple to navigate and reception brilliant, my home brew 1/2 wave and end fed both pull in signals from USA, Canada and Europe no problem. Supposed to kick out 100w as yet can't even light up a bulb.
Have a Super weekend everyone and Ciao for now from across the pond. 73
Paul 'W'  Onyer¬Edson  LZM7WZRE
Back to top Go down
View user profile
Alan Pilot
Major contributor
Major contributor
Alan Pilot


Call Sign : 163-CT-220...MW7TTA
Posts : 1954
Times Thanked : 47
Join date : 2019-11-19
QTH or Location : Anglesey North Wales
Equipment Used : Yaesu FT-991A,,Yaesu FTDX-10,,Icom ic-7300,,Anytone AT-D878UV PLUS",,LINCOLN II+.
Age : 149

Am i Doing something wrong? Empty
PostSubject: Re: Am i Doing something wrong?   Am i Doing something wrong? Icon_minitimeSun Feb 27, 2022 8:59 am

Victor where are you on this one.
Our Victor is into the old kit and he might have some idea.

Onyeredson likes this post

Back to top Go down
View user profile
Victor
CT Directors
CT Directors
Victor


Call Sign : 26-CT-3228 Ham M7VIC
Posts : 4044
Times Thanked : 256
Join date : 2019-11-10
QTH or Location : Bedford
Equipment Used : Various

Am i Doing something wrong? Empty
PostSubject: Re: Am i Doing something wrong?   Am i Doing something wrong? Icon_minitimeSun Feb 27, 2022 10:01 am

Got to admit I don't have a lot of knowledge regards the old Kenwoods never managing to own or work on one.
(They were quite cheap then shot up in price during the Covid Ham licence surge! Wink )

There seems to be information aplenty on the web though Paul so you shouldn't have too much difficulty finding solutions. If I come across anything that might come in handy I'll be sure to let you know. Am i Doing something wrong? 1f44d 

In the mean time someone else on the forum might have some input so well worth asking here.


Alan....your faith in me is astounding mate.
(But I'll be the first to admit not knowing about something. Wink )


All the best,
Victor

Onyeredson likes this post

Back to top Go down
View user profile https://www.qrz.com/db/M7VIC
Victor
CT Directors
CT Directors
Victor


Call Sign : 26-CT-3228 Ham M7VIC
Posts : 4044
Times Thanked : 256
Join date : 2019-11-10
QTH or Location : Bedford
Equipment Used : Various

Am i Doing something wrong? Empty
PostSubject: Re: Am i Doing something wrong?   Am i Doing something wrong? Icon_minitimeSun Feb 27, 2022 10:33 am

I just found out that the genius of old Kenwood servicing Ken, K4EAA is now unfortunately SK.
(I had his site book marked a while back when I was considering a TS-520.)

However his site is still up and running with his fabulous high resolution scans of the service manuals which can be found here :-

https://www.k4eaa.com/schematics.htm

The 'S' versions are the same but with the digital display as standard.


Hope that helps.


Last edited by Victor on Sun Feb 27, 2022 10:34 am; edited 1 time in total (Reason for editing : Tidying up of URL link)

Onyeredson likes this post

Back to top Go down
View user profile https://www.qrz.com/db/M7VIC
Onyeredson
New Member
New Member
Onyeredson


Call Sign : 178-CT-005 M7WZE
Posts : 8
Times Thanked : 0
Join date : 2022-01-10
QTH or Location : POPOVO TARGOVISHTE
Equipment Used : FT-290R. FT-221R. TS-820S
Age : 65

Am i Doing something wrong? Empty
PostSubject: Re: Am i Doing something wrong?   Am i Doing something wrong? Icon_minitimeSat Mar 12, 2022 6:59 am

Victor wrote:
I just found out that the genius of old Kenwood servicing Ken, K4EAA is now unfortunately SK.
(I had his site book marked a while back when I was considering a TS-520.)

However his site is still up and running with his fabulous high resolution scans of the service manuals which can be found here :-

https://www.k4eaa.com/schematics.htm

The 'S' versions are the same but with the digital display as standard.


Hope that helps.
Thank you kindly for this info, surprised to see response to my request in Feb.
Purchased MFJ Antenna tuner Versa II works well and I'm now seeing power outage. Turning the heaters on helps. (DoZey) Propagation on sunny days here B.G. excellent, Canada, Russia, Serbia, Tehran, U.s.a. and of course Europe. Contesting a real mess as one can't modulate for Qso as all responses ignored just want to register.... As yet still to make my first Qso. Purchased magnetic loop antenna via eBay and carefully weatherproofed. Serious snow last few days and believe me Icicles 1mtr+ in length and growing as I type. Run out of Lpg for space heater in Workshop/Shack so at Minus 7 staying inside. Loop will be installed later. Thank you All for your information/references and have a Wonderful Weekend. Stay comfortable & Safe. 73   Paul Wills   M7WZE

Victor likes this post

Back to top Go down
View user profile
Victor
CT Directors
CT Directors
Victor


Call Sign : 26-CT-3228 Ham M7VIC
Posts : 4044
Times Thanked : 256
Join date : 2019-11-10
QTH or Location : Bedford
Equipment Used : Various

Am i Doing something wrong? Empty
PostSubject: Re: Am i Doing something wrong?   Am i Doing something wrong? Icon_minitimeSat Mar 12, 2022 7:24 am

Glad to hear that you're getting somewhere with it all there Paul and I wish you the best of luck. Am i Doing something wrong? 1f44d 

Your WX report sent shivers down my spine! You keep warm there my friend.


All the very best to you,
Victor
Back to top Go down
View user profile https://www.qrz.com/db/M7VIC
Onyeredson
New Member
New Member
Onyeredson


Call Sign : 178-CT-005 M7WZE
Posts : 8
Times Thanked : 0
Join date : 2022-01-10
QTH or Location : POPOVO TARGOVISHTE
Equipment Used : FT-290R. FT-221R. TS-820S
Age : 65

Am i Doing something wrong? Empty
PostSubject: Re: Am i Doing something wrong?   Am i Doing something wrong? Icon_minitimeSat Mar 12, 2022 7:28 am

Onyeredson wrote:
Victor wrote:
I just found out that the genius of old Kenwood servicing Ken, K4EAA is now unfortunately SK.
(I had his site book marked a while back when I was considering a TS-520.)

However his site is still up and running with his fabulous high resolution scans of the service manuals which can be found here :-

https://www.k4eaa.com/schematics.htm

The 'S' versions are the same but with the digital display as standard.


Hope that helps.
Thank you kindly for this info, surprised to see response to my request in Feb.
Purchased MFJ Antenna tuner Versa II works well and I'm now seeing power outage. Turning the heaters on helps. (DoZey) Propagation on sunny days here B.G. excellent, Canada, Russia, Serbia, Tehran, U.s.a. and of course Europe. Contesting a real mess as one can't modulate for Qso as all responses ignored just want to register.... As yet still to make my first Qso. Purchased magnetic loop antenna via eBay and carefully weatherproofed. Serious snow last few days and believe me Icicles 1mtr+ in length and growing as I type. Run out of Lpg for space heater in Workshop/Shack so at Minus 7 staying inside. Loop will be installed later. Thank you All for your information/references and have a Wonderful Weekend. Stay comfortable & Safe. 73   Paul Wills   M7WZE
Well what a very interesting site, Condolences for Silent Key Ken. He must have been one heck of a guy being in contact with Mr Kenwood himself. Thanks again for the link, all copied and bookmarked. Ciao for now from Frozen and very sunny Bulgaria... 73. WillZee Wills.
Back to top Go down
View user profile
Sponsored content





Am i Doing something wrong? Empty
PostSubject: Re: Am i Doing something wrong?   Am i Doing something wrong? Icon_minitime

Back to top Go down
 
Am i Doing something wrong?
Back to top 
Page 1 of 1
 Similar topics
-
» Call sign request (Issued)
» Picked the wrong day today!
» Think I'm listening in the wrong place...

Permissions in this forum:You cannot reply to topics in this forum
Charlie Tango 11m DX Radio Group Forum :: Help and Discussion Forums :: HF Radios 0-30Mhz-
Jump to: